<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<script src="/cdn-cgi/apps/head/5NNMjHoqYhg7svHwitfQFvHTUpg.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Tourism Ministry Endorses EIFEC Health Emergency Risk Compliance Standards &#8211; Maldives Times</title>
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Tourism Ministry Endorses EIFEC Health Emergency Risk Compliance Standards';
</script>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Maldives Times &raquo; Feed" href="https://maldivestimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maldives Times &raquo; Comments Feed" href="https://maldivestimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maldives Times &raquo; Tourism Ministry Endorses EIFEC Health Emergency Risk Compliance Standards Comments Feed" href="https://maldivestimes.com/tourism-ministry-endorses-eifec-health-emergency-risk-compliance-standards/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/maldivestimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a67b6343299faa2cd5784a46a03845f2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://maldivestimes.com/wp-includes/css/dist/block-library/style.min.css?ver=a67b6343299faa2cd5784a46a03845f2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://maldivestimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://maldivestimes.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://maldivestimes.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://maldivestimes.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=a67b6343299faa2cd5784a46a03845f2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://maldivestimes.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.1.0' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://maldivestimes.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://maldivestimes.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=a67b6343299faa2cd5784a46a03845f2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://maldivestimes.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='vce-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CRoboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='vce-style-css'  href='https://maldivestimes.com/wp-content/themes/voice/assets/css/min.css?ver=2.9.7' type='text/css' media='all' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vce_child_load_scripts-css'  href='https://maldivestimes.com/wp-content/themes/voice-child/style.css?ver=2.9.7' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://maldivestimes.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css'  href='https://maldivestimes.com/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=a67b6343299faa2cd5784a46a03845f2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://maldivestimes.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://maldivestimes.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://maldivestimes.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://maldivestimes.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://maldivestimes.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='https://maldivestimes.com/wp-content/plugins/wp-review/public/css/wp-review.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://maldivestimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://maldivestimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://maldivestimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://maldivestimes.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1' id='mks_shortcodes_js-js'></script>
<link rel="https://api.w.org/" href="https://maldivestimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://maldivestimes.com/wp-json/wp/v2/posts/917998" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://maldivestimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://maldivestimes.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://maldivestimes.com/tourism-ministry-endorses-eifec-health-emergency-risk-compliance-standards/" />
<link rel='shortlink' href='https://maldivestimes.com/?p=917998' />
<link rel="alternate" type="application/json+oembed" href="https://maldivestimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmaldivestimes.com%2Ftourism-ministry-endorses-eifec-health-emergency-risk-compliance-standards%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://maldivestimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmaldivestimes.com%2Ftourism-ministry-endorses-eifec-health-emergency-risk-compliance-standards%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.24" />
 <!-- OneAll.com / Social Login for WordPress / v5.7 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://maldivestimes.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>


<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('maldivestimes.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<!-- Stream WordPress user activity plugin v3.6.0 -->
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><!-- Analytics by WP-Statistics v13.0.5 - https://wp-statistics.com/ -->
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Feed to Post 3.13.4" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://maldivestimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a5bd9d88-5e06-4782-9389-e42a02314682';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://maldivestimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<script data-cfasync=&quot;false&quot; type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'voice-child', amp: false, siteid: 163043533, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script data-cfasync=&quot;false&quot; type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
/*.lates-home .entry-content p {
    display: none;
}*/
#mks_social_widget-2{
	padding-top: 25px;
}
#mks_social_widget-2 h2 {
color : #ccc;
font-family: 'Open Sans';
font-size: 1em;
line-height: 1.5em;
padding: 1.5em

}		</style>
		</head>

<body class="post-template-default single single-post postid-917998 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_7 voice-child">

<div id="vce-main">

<header id="header" class="main-header">
	<div class="top-header">
	<div class="container">

					<div class="vce-wrap-left">
					<ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-2739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2739"><a href="https://maldivestimes.com/contact/">Contact</a></li>
</ul>			</div>
				
					<div class="vce-wrap-right">
					<div class="menu-social-media-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-3471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3471"><a href="https://www.facebook.com/MaldivesTimesNews"><span class="vce-social-name">FB</span></a></li>
<li id="menu-item-3472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3472"><a href="https://twitter.com/@mvtnews"><span class="vce-social-name">TW</span></a></li>
<li id="menu-item-3473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3473"><a href="https://plus.google.com/u/0/103268246099940520137"><span class="vce-social-name">G+</span></a></li>
<li id="menu-item-3474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3474"><a href="https://www.linkedin.com/in/maldives-times-386152139?trk=nav_responsive_tab_profile"><span class="vce-social-name">Linkedin</span></a></li>
<li id="menu-item-3475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3475"><a href="https://instagram.com/maldivestimes"><span class="vce-social-name">Instagram</span></a></li>
</ul></div>
			</div>
		
		


	</div>
</div><div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
	<span class="site-title"><a href="https://maldivestimes.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://maldivestimes.com/wp-content/uploads/2017/02/Mt-dgray-header-1.png"><source srcset="https://maldivestimes.com/wp-content/uploads/2017/02/Mt-dgray-header-1.png"><img src="https://maldivestimes.com/wp-content/uploads/2017/02/Mt-dgray-header-1.png" alt="Maldives Times"></picture></a></span><span class="site-description">A digest of news and opinion from the Maldives.</span></div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-1855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1855"><a href="https://maldivestimes.com">Home</a><li id="menu-item-202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-202"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-200 vce-cat-6"><a href="https://maldivestimes.com/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-61363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61363 vce-cat-2467"><a href="https://maldivestimes.com/category/politics/diplomacy/">Diplomacy</a>	</ul>
	<li id="menu-item-601" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-601 vce-cat-8"><a href="https://maldivestimes.com/category/tourism/">Tourism</a>	<li id="menu-item-29699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29699 vce-cat-937"><a href="https://maldivestimes.com/category/celebrity/">Celebrity</a>	<li id="menu-item-600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-600 vce-cat-144"><a href="https://maldivestimes.com/category/business/">Business</a>	<li id="menu-item-832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-832 vce-cat-147"><a href="https://maldivestimes.com/category/aviation/">Aviation</a>	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-201 vce-cat-9"><a href="https://maldivestimes.com/category/society-culture/">Society &#038; Culture</a>
	<ul class="sub-menu">
		<li id="menu-item-61364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61364 vce-cat-2941"><a href="https://maldivestimes.com/category/society-culture/medicine/">Health</a>	</ul>
	<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197 vce-cat-10"><a href="https://maldivestimes.com/category/crime/">Crime</a>	<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-198 vce-cat-11"><a href="https://maldivestimes.com/category/environment/">Environment</a>
	<ul class="sub-menu">
		<li id="menu-item-30935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30935 vce-cat-1688"><a href="https://maldivestimes.com/category/environment/weather/">Weather</a>	</ul>
	<li id="menu-item-620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-620 vce-cat-145"><a href="https://maldivestimes.com/category/sports/">Sports</a>	<li id="menu-item-29700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29700 vce-cat-146"><a href="https://maldivestimes.com/category/entertainment/">Entertainment</a>	<li id="menu-item-833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-833 vce-cat-148"><a href="https://maldivestimes.com/category/legal/">Legal</a>	<li id="menu-item-1612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1612 vce-cat-200"><a href="https://maldivestimes.com/category/government/">Governance</a></ul>
<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199 vce-cat-12"><a href="https://maldivestimes.com/category/opinion/">Opinion</a><li id="menu-item-1613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1613 vce-cat-209"><a href="https://maldivestimes.com/category/videos/">Videos</a><li id="menu-item-1614" class="new-link menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1614 vce-cat-143"><a href="https://maldivestimes.com/category/editors-picks/">Editors&#8217; Picks</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://maldivestimes.com/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form></li></ul></li></ul></nav>	</div>
</div></header>

	<div id="sticky_header" class="header-sticky">
	<div class="container">
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
	<span class="site-title"><a href="https://maldivestimes.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://maldivestimes.com/wp-content/uploads/2017/02/Mt-dgray-header-1.png"><source srcset="https://maldivestimes.com/wp-content/uploads/2017/02/Mt-dgray-header-1.png"><img src="https://maldivestimes.com/wp-content/uploads/2017/02/Mt-dgray-header-1.png" alt="Maldives Times"></picture></a></span></div>		<nav id="site-navigation" class="main-navigation" role="navigation">
		<ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1855"><a href="https://maldivestimes.com">Home</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-202"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-200 vce-cat-6"><a href="https://maldivestimes.com/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61363 vce-cat-2467"><a href="https://maldivestimes.com/category/politics/diplomacy/">Diplomacy</a>	</ul>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-601 vce-cat-8"><a href="https://maldivestimes.com/category/tourism/">Tourism</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29699 vce-cat-937"><a href="https://maldivestimes.com/category/celebrity/">Celebrity</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-600 vce-cat-144"><a href="https://maldivestimes.com/category/business/">Business</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-832 vce-cat-147"><a href="https://maldivestimes.com/category/aviation/">Aviation</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-201 vce-cat-9"><a href="https://maldivestimes.com/category/society-culture/">Society &#038; Culture</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61364 vce-cat-2941"><a href="https://maldivestimes.com/category/society-culture/medicine/">Health</a>	</ul>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197 vce-cat-10"><a href="https://maldivestimes.com/category/crime/">Crime</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-198 vce-cat-11"><a href="https://maldivestimes.com/category/environment/">Environment</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30935 vce-cat-1688"><a href="https://maldivestimes.com/category/environment/weather/">Weather</a>	</ul>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-620 vce-cat-145"><a href="https://maldivestimes.com/category/sports/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29700 vce-cat-146"><a href="https://maldivestimes.com/category/entertainment/">Entertainment</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-833 vce-cat-148"><a href="https://maldivestimes.com/category/legal/">Legal</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1612 vce-cat-200"><a href="https://maldivestimes.com/category/government/">Governance</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199 vce-cat-12"><a href="https://maldivestimes.com/category/opinion/">Opinion</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1613 vce-cat-209"><a href="https://maldivestimes.com/category/videos/">Videos</a><li class="new-link menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1614 vce-cat-143"><a href="https://maldivestimes.com/category/editors-picks/">Editors&#8217; Picks</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://maldivestimes.com/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form></li></ul></li></ul></nav>	</div>
</div>
<div id="main-wrapper">





<div id="content" class="container site-content vce-sid-right">
	
			
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-917998" class="vce-single post-917998 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-medicine category-tourism tag-eifec-health-emergency-risk-compliance-management-system-her-cms-standards-series tag-news">

			<header class="entry-header">
							<span class="meta-category"><a href="https://maldivestimes.com/category/business/" class="category-144">Business</a> <span>&bull;</span> <a href="https://maldivestimes.com/category/society-culture/medicine/" class="category-2941">Health</a> <span>&bull;</span> <a href="https://maldivestimes.com/category/tourism/" class="category-8">Tourism</a></span>
			
			<h1 class="entry-title">Tourism Ministry Endorses EIFEC Health Emergency Risk Compliance Standards</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">3 days ago</span></div><div class="meta-item comments"><a href="https://maldivestimes.com/tourism-ministry-endorses-eifec-health-emergency-risk-compliance-standards/#respond">Add Comment</a></div><div class="meta-item views">0 Views</div><div class="meta-item rtime">1 min read</div></div>
		</header>
	
	
	
					
			 	
			 	<div class="meta-image">
					<img width="810" height="456" src="https://maldivestimes.com/wp-content/uploads/2021/01/Corp-Feature-Photo-2021-01-19T124534.487-926x521-1-810x456.png" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" loading="lazy" srcset="https://maldivestimes.com/wp-content/uploads/2021/01/Corp-Feature-Photo-2021-01-19T124534.487-926x521-1-810x456.png 810w, https://maldivestimes.com/wp-content/uploads/2021/01/Corp-Feature-Photo-2021-01-19T124534.487-926x521-1-768x432.png 768w, https://maldivestimes.com/wp-content/uploads/2021/01/Corp-Feature-Photo-2021-01-19T124534.487-926x521-1.png 926w" sizes="(max-width: 810px) 100vw, 810px" />
									</div>

				
					
	    
		
	<div class="entry-content">
		<div class="td-post-featured-image"></div>
<p>The Ministry of Tourism has endorsed the EIFEC Health Emergency Risk Compliance Management System (HER-CMS) Standards Series, stating that the implementation of these standards is an effective tool against the COVID-19 virus. The Ministry further stated that this European certification would prove beneficial for the economy of the Maldives.</p>
<p>The new Emergency International Standards series will help organizations become more effective in combatting outbreaks of all communicable diseases, in addition to making people’s everyday lives to be safer and healthier.</p>
<p>This series includes two different Standards:</p>
<ul>
<li>Health Emergency Risk Compliance Management System (HER-CMS), which can be adopted and implemented by all organizations; and,</li>
<li>Compliance Management Systems for Sanitization Service Providers (SSP-CMS), reserved for professional Sanitization Service Providers.</li>
</ul>
<p>EIFEC has called upon interested parties, especially tourism industry-relevant parties, and Small and Medium Enterprises (SMEs) to “Vaccinate Your Business”.</p>
<p><span style="font-weight: 400;">Full details are available at the link below:</span></p>
<div class="td-a-rec td-a-rec-id-content_bottom">
<div class="g g-3">
<div class="g-single a-8">
<div class="td-all-devices"></div>
</div>
</div>
</div>
		<div id="atatags-1630435331-600a58b012e3e"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1630435331-600a58b012e3e',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><p><strong>Source URL:</strong> <a href="https://corporatemaldives.com/tourism-ministry-endorses-eifec-health-emergency-risk-compliance-standards/" target="_blank" rel="noopener">Corporate Maldives</a></p>
	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
				<a href="https://maldivestimes.com/tag/eifec-health-emergency-risk-compliance-management-system-her-cms-standards-series/" rel="tag">EIFEC Health Emergency Risk Compliance Management System (HER-CMS) Standards Series</a> <a href="https://maldivestimes.com/tag/news/" rel="tag">News</a>			</div>
		</footer>
	
	
	 
</article>
		
					<nav class="prev-next-nav">
		
			
		<div class="vce-next-link">
			<a href="https://maldivestimes.com/arc-fam-foundation-conducts-sensitization-program-on-child-protection-in-football/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="https://maldivestimes.com/wp-content/uploads/2021/01/Corp-Feature-Photo-2021-01-19T125422.741-926x521-1-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">ARC &amp; FAM Foundation Conducts Sensitization Program on Child Protection in Football</span></a>		</div>	
	</nav>		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-917978 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-tourism tag-bollywood-celebrities tag-raiza-wilson">
	
 		 	<div class="meta-image">			
			<a href="https://maldivestimes.com/now-raiza-wilson-heads-to-maldives/" title="Now, Raiza Wilson heads to Maldives">
				<img width="145" height="100" src="https://maldivestimes.com/wp-content/uploads/2021/01/80342699-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://maldivestimes.com/wp-content/uploads/2021/01/80342699-145x100.jpg 145w, https://maldivestimes.com/wp-content/uploads/2021/01/80342699-380x260.jpg 380w, https://maldivestimes.com/wp-content/uploads/2021/01/80342699-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://maldivestimes.com/category/celebrity/" class="category-937">Celebrity</a> <span>&bull;</span> <a href="https://maldivestimes.com/category/tourism/" class="category-8">Tourism</a></span>
				<h2 class="entry-title"><a href="https://maldivestimes.com/now-raiza-wilson-heads-to-maldives/" title="Now, Raiza Wilson heads to Maldives">Now, Raiza Wilson heads to Maldives</a></h2>
		<div class="entry-meta"><div class="meta-item date"><span class="updated">3 days ago</span></div><div class="meta-item comments"><a href="https://maldivestimes.com/now-raiza-wilson-heads-to-maldives/#respond">Add Comment</a></div><div class="meta-item views">8 Views</div></div>	</header>

</article>					<article class="vce-post vce-lay-d post-917982 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-tourism tag-yash">
	
 		 	<div class="meta-image">			
			<a href="https://maldivestimes.com/yash-flies-to-maldives-with-family/" title="Yash flies to Maldives with family">
				<img width="145" height="100" src="https://maldivestimes.com/wp-content/uploads/2021/01/yash-s_1611039201728_1611039211268-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://maldivestimes.com/wp-content/uploads/2021/01/yash-s_1611039201728_1611039211268-145x100.jpg 145w, https://maldivestimes.com/wp-content/uploads/2021/01/yash-s_1611039201728_1611039211268-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://maldivestimes.com/category/celebrity/" class="category-937">Celebrity</a> <span>&bull;</span> <a href="https://maldivestimes.com/category/tourism/" class="category-8">Tourism</a></span>
				<h2 class="entry-title"><a href="https://maldivestimes.com/yash-flies-to-maldives-with-family/" title="Yash flies to Maldives with family">Yash flies to Maldives with family</a></h2>
		<div class="entry-meta"><div class="meta-item date"><span class="updated">3 days ago</span></div><div class="meta-item comments"><a href="https://maldivestimes.com/yash-flies-to-maldives-with-family/#respond">Add Comment</a></div><div class="meta-item views">0 Views</div></div>	</header>

</article>					<article class="vce-post vce-lay-d post-917954 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-tourism tag-vakkaru-maldives">
	
 		 	<div class="meta-image">			
			<a href="https://maldivestimes.com/vakkaru-maldives-first-visiting-wellness-practitioner-of-2021-dawn-harlow-will-help-guests-to-manifest-a-very-happy-new-year/" title="Vakkaru Maldives’ first visiting wellness practitioner of 2021 – Dawn Harlow will help guests to manifest a very happy new year">
				<img width="145" height="100" src="https://maldivestimes.com/wp-content/uploads/2021/01/Aerial_over-water-villa-1024x682-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://maldivestimes.com/wp-content/uploads/2021/01/Aerial_over-water-villa-1024x682-1-145x100.jpg 145w, https://maldivestimes.com/wp-content/uploads/2021/01/Aerial_over-water-villa-1024x682-1-380x260.jpg 380w, https://maldivestimes.com/wp-content/uploads/2021/01/Aerial_over-water-villa-1024x682-1-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://maldivestimes.com/category/business/" class="category-144">Business</a> <span>&bull;</span> <a href="https://maldivestimes.com/category/tourism/" class="category-8">Tourism</a></span>
				<h2 class="entry-title"><a href="https://maldivestimes.com/vakkaru-maldives-first-visiting-wellness-practitioner-of-2021-dawn-harlow-will-help-guests-to-manifest-a-very-happy-new-year/" title="Vakkaru Maldives’ first visiting wellness practitioner of 2021 – Dawn Harlow will help guests to manifest a very happy new year">Vakkaru Maldives’ first visiting wellness practitioner...</a></h2>
		<div class="entry-meta"><div class="meta-item date"><span class="updated">4 days ago</span></div><div class="meta-item comments"><a href="https://maldivestimes.com/vakkaru-maldives-first-visiting-wellness-practitioner-of-2021-dawn-harlow-will-help-guests-to-manifest-a-very-happy-new-year/#respond">Add Comment</a></div><div class="meta-item views">11 Views</div></div>	</header>

</article>					<article class="vce-post vce-lay-d post-917899 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-quinta-essentia">
	
 		 	<div class="meta-image">			
			<a href="https://maldivestimes.com/yacht-quinta-essentia-in-maldives/" title="Yacht Quinta Essentia in Maldives">
				<img width="145" height="100" src="https://maldivestimes.com/wp-content/uploads/2021/01/large-cfcf746b5c9b8ca339f29b74a9b3c81e-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://maldivestimes.com/wp-content/uploads/2021/01/large-cfcf746b5c9b8ca339f29b74a9b3c81e-145x100.jpg 145w, https://maldivestimes.com/wp-content/uploads/2021/01/large-cfcf746b5c9b8ca339f29b74a9b3c81e-380x260.jpg 380w, https://maldivestimes.com/wp-content/uploads/2021/01/large-cfcf746b5c9b8ca339f29b74a9b3c81e-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://maldivestimes.com/category/business/" class="category-144">Business</a></span>
				<h2 class="entry-title"><a href="https://maldivestimes.com/yacht-quinta-essentia-in-maldives/" title="Yacht Quinta Essentia in Maldives">Yacht Quinta Essentia in Maldives</a></h2>
		<div class="entry-meta"><div class="meta-item date"><span class="updated">4 days ago</span></div><div class="meta-item comments"><a href="https://maldivestimes.com/yacht-quinta-essentia-in-maldives/#respond">Add Comment</a></div><div class="meta-item views">8 Views</div></div>	</header>

</article>					<article class="vce-post vce-lay-d post-917873 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-forgery tag-maldives-monetary-authority-mma tag-news">
	
 		 	<div class="meta-image">			
			<a href="https://maldivestimes.com/no-forged-currency-notes-circulating-in-maldives-mma/" title="No Forged Currency Notes Circulating in Maldives: MMA">
				<img width="145" height="100" src="https://maldivestimes.com/wp-content/uploads/2021/01/Corp-Feature-Photo-2021-01-18T155821.468-926x521-1-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://maldivestimes.com/wp-content/uploads/2021/01/Corp-Feature-Photo-2021-01-18T155821.468-926x521-1-145x100.png 145w, https://maldivestimes.com/wp-content/uploads/2021/01/Corp-Feature-Photo-2021-01-18T155821.468-926x521-1-380x260.png 380w, https://maldivestimes.com/wp-content/uploads/2021/01/Corp-Feature-Photo-2021-01-18T155821.468-926x521-1-634x433.png 634w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://maldivestimes.com/category/business/" class="category-144">Business</a> <span>&bull;</span> <a href="https://maldivestimes.com/category/crime/forgery/" class="category-13909">Forgery</a></span>
				<h2 class="entry-title"><a href="https://maldivestimes.com/no-forged-currency-notes-circulating-in-maldives-mma/" title="No Forged Currency Notes Circulating in Maldives: MMA">No Forged Currency Notes Circulating in Maldives: MMA</a></h2>
		<div class="entry-meta"><div class="meta-item date"><span class="updated">4 days ago</span></div><div class="meta-item comments"><a href="https://maldivestimes.com/no-forged-currency-notes-circulating-in-maldives-mma/#respond">Add Comment</a></div><div class="meta-item views">12 Views</div></div>	</header>

</article>					<article class="vce-post vce-lay-d post-917868 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-al-shaali-marine tag-news">
	
 		 	<div class="meta-image">			
			<a href="https://maldivestimes.com/al-shaali-marine-maldives-presents-the-luxurious-as66-super-yacht/" title="Al Shaali Marine Maldives Presents the Luxurious AS66 Super Yacht!">
				<img width="145" height="100" src="https://maldivestimes.com/wp-content/uploads/2021/01/Corp-Feature-Photo-2021-01-18T163843.642-926x521-1-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://maldivestimes.com/wp-content/uploads/2021/01/Corp-Feature-Photo-2021-01-18T163843.642-926x521-1-145x100.png 145w, https://maldivestimes.com/wp-content/uploads/2021/01/Corp-Feature-Photo-2021-01-18T163843.642-926x521-1-380x260.png 380w, https://maldivestimes.com/wp-content/uploads/2021/01/Corp-Feature-Photo-2021-01-18T163843.642-926x521-1-634x433.png 634w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://maldivestimes.com/category/business/" class="category-144">Business</a></span>
				<h2 class="entry-title"><a href="https://maldivestimes.com/al-shaali-marine-maldives-presents-the-luxurious-as66-super-yacht/" title="Al Shaali Marine Maldives Presents the Luxurious AS66 Super Yacht!">Al Shaali Marine Maldives Presents the Luxurious AS66...</a></h2>
		<div class="entry-meta"><div class="meta-item date"><span class="updated">4 days ago</span></div><div class="meta-item comments"><a href="https://maldivestimes.com/al-shaali-marine-maldives-presents-the-luxurious-as66-super-yacht/#respond">Add Comment</a></div><div class="meta-item views">10 Views</div></div>	</header>

</article>		
	</div>

	</div>


		
		
		    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-3 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                 <!-- OneAll.com / Social Login for WordPress / v5.7 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_7740763"></div>
 <script data-cfasync="false" type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'https://secure.oneallcdn.com/css/api/socialize/themes/wordpress/modern.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_7740763']);
 </script>
</div>            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://maldivestimes.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="423075d697" /><input type="hidden" name="_wp_http_referer" value="/tourism-ministry-endorses-eifec-health-emergency-risk-compliance-standards/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked='checked'/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked='checked'/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
            <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>                   
        <div id="wpd-threads" class="wpd-thread-wrapper">
            <div class="wpd-thread-head">
                <div class="wpd-thread-info ">
                    <span class='wpdtc' title='0'>0</span> Comments                </div>
                                <div class="wpd-space"></div>
                <div class="wpd-thread-filter">
                                            <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                        </div>
            </div>
            <div class="wpd-comment-info-bar">
                <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                <div class="wpd-filter-view-all">View all comments</div>
            </div>
                        <div class="wpd-thread-list">
                                
                <div class="wpdiscuz-comment-pagination">
                                    </div>
            </div>
        </div>
            </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    
	</div>

		<aside id="sidebar" class="sidebar right">
		<div id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widget-title">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://besttopstory.com/10-best-islands-to-visit-in-maldives/' rel='external nofollow ugc' class='url'>10 Best Islands to Visit in Maldives &#8211; The Best</a></span> on <a href="https://maldivestimes.com/a-new-chapter-in-hulhumale-citys-development/#comment-1001">A new chapter in Hulhumalé city&#8217;s development</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://twitter.com/lokelue" rel='external nofollow ugc' class='url'>John lue Adam</a></span> on <a href="https://maldivestimes.com/trash-dumped-daily-into-the-seas-of-thulusdhoo-how-can-we-solve-such-apparent-ecocide/#comment-1000">Trash Dumped Daily into the Seas of Thulusdhoo – How Can We Solve Such Apparent Ecocide?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://mvn.xqk.mybluehost.me/velusce-suscipit-quis-luctus/' rel='external nofollow ugc' class='url'>EIFEC Compliance Officer Training Program, 4th – 10th November 2020 &#8211; EIFEC MALDIVES</a></span> on <a href="https://maldivestimes.com/heres-your-chance-to-be-trained-as-a-compliance-officer-in-the-tourism-industry-for-no-charge/#comment-998">Here’s Your Chance to be Trained As A Compliance Officer in the Tourism Industry- For No Charge!</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://twitter.com/laaleen" rel='external nofollow ugc' class='url'>𝓛𝓪𝓪𝓵𝓮𝓮𝓷 لعلین✨𝓹𝓮𝓻𝓼𝓸𝓷𝓪𝓵 𝓿𝓲𝓮𝔀𝓼</a></span> on <a href="https://maldivestimes.com/luxury-maldives-resort-offers-cheap-55-a-night-stay-for-a-year/#comment-997">Luxury Maldives resort offers cheap $55-a-night stay for a year</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://twitter.com/neushad96" rel='external nofollow ugc' class='url'>⚲ neu ⚲</a></span> on <a href="https://maldivestimes.com/louise-thompson-flaunts-her-peachy-posterior-in-a-red-thong-bikini-in-the-maldives/#comment-996">Louise Thompson flaunts her peachy posterior in a red thong bikini in the Maldives</a></li></ul></div>		<div id="atatags-1630435333-600a58b028293"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1630435333-600a58b028293',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div id="media_image-2" class="widget widget_media_image"><h4 class="widget-title">Meme corner</h4><img width="500" height="692" src="https://maldivestimes.com/wp-content/uploads/2019/10/2itx25.jpg" class="image wp-image-793300  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></div><div id="ff_widget-2" class="vce-no-padding widget widget_ff_widget"><h4 class="widget-title">Latest Tweets</h4><link rel='stylesheet' id='ff-dynamic-css1' type='text/css' href='https://maldivestimes.com/wp-content/resources/flow-flow/css/stream-id1.css?ver=1514368889'/><!-- Flow-Flow — Social stream plugin for WordPress -->
<div class="ff-stream" data-plugin="flow_flow" id="ff-stream-1"><span class="ff-loader"><span class="ff-square" ></span><span class="ff-square"></span><span class="ff-square ff-last"></span><span class="ff-square ff-clear"></span><span class="ff-square"></span><span class="ff-square ff-last"></span><span class="ff-square ff-clear"></span><span class="ff-square"></span><span class="ff-square ff-last"></span></span></div>
<script type="text/javascript" class="ff-stream-inline-js" id="ff-stream-inline-js-1">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</script>
<!-- Flow-Flow — Social streams plugin for Wordpress --></div><div class="vce-sticky"><div id="mks_social_widget-2" class="widget mks_social_widget">
					<p>
<img src="/wp-content/uploads/2017/02/Mvt-white-footer.png" alt="" width="350" height="44"></p>
<h2>
MaldivesTimes.Com is a news community on the Web, connecting people to the information and discussions that matter to them in every atoll and island in the Maldives.<br />
</h2>
<p></p>
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://www.facebook.com/MaldivesTimesNews" title="Facebook" class="socicon-facebook soc_rounded" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/@mvtnews" title="Twitter" class="socicon-twitter soc_rounded" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://www.linkedin.com/in/maldives-times-386152139?trk=nav_responsive_tab_profile" title="Linkedin" class="socicon-linkedin soc_rounded" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>linkedin</span></a></li>
		  			  		<li><a href="https://instagram.com/maldivestimes" title="Instagram" class="socicon-instagram soc_rounded" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li>
		  			  </ul>
		

		</div></div>	</aside>

</div>




	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-3">
									</div>
							<div class="bit-3">
					<div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h4 class="widget-title">Newsletter</h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-927 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="927" data-name="Subscribe" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1611290800" /><input type="hidden" name="_mc4wp_form_id" value="927" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>				</div>
							<div class="bit-3">
					<div id="archives-2" class="widget widget_archive"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://maldivestimes.com/2021/01/'> January 2021 </option>
	<option value='https://maldivestimes.com/2020/12/'> December 2020 </option>
	<option value='https://maldivestimes.com/2020/11/'> November 2020 </option>
	<option value='https://maldivestimes.com/2020/10/'> October 2020 </option>
	<option value='https://maldivestimes.com/2020/09/'> September 2020 </option>
	<option value='https://maldivestimes.com/2020/08/'> August 2020 </option>
	<option value='https://maldivestimes.com/2020/07/'> July 2020 </option>
	<option value='https://maldivestimes.com/2020/06/'> June 2020 </option>
	<option value='https://maldivestimes.com/2020/05/'> May 2020 </option>
	<option value='https://maldivestimes.com/2020/04/'> April 2020 </option>
	<option value='https://maldivestimes.com/2020/03/'> March 2020 </option>
	<option value='https://maldivestimes.com/2020/02/'> February 2020 </option>
	<option value='https://maldivestimes.com/2020/01/'> January 2020 </option>
	<option value='https://maldivestimes.com/2019/12/'> December 2019 </option>
	<option value='https://maldivestimes.com/2019/11/'> November 2019 </option>
	<option value='https://maldivestimes.com/2019/10/'> October 2019 </option>
	<option value='https://maldivestimes.com/2019/04/'> April 2019 </option>
	<option value='https://maldivestimes.com/2019/02/'> February 2019 </option>
	<option value='https://maldivestimes.com/2019/01/'> January 2019 </option>
	<option value='https://maldivestimes.com/2018/12/'> December 2018 </option>
	<option value='https://maldivestimes.com/2018/11/'> November 2018 </option>
	<option value='https://maldivestimes.com/2018/10/'> October 2018 </option>
	<option value='https://maldivestimes.com/2018/09/'> September 2018 </option>
	<option value='https://maldivestimes.com/2018/08/'> August 2018 </option>
	<option value='https://maldivestimes.com/2018/07/'> July 2018 </option>
	<option value='https://maldivestimes.com/2018/06/'> June 2018 </option>
	<option value='https://maldivestimes.com/2018/05/'> May 2018 </option>
	<option value='https://maldivestimes.com/2018/04/'> April 2018 </option>
	<option value='https://maldivestimes.com/2018/03/'> March 2018 </option>
	<option value='https://maldivestimes.com/2018/02/'> February 2018 </option>
	<option value='https://maldivestimes.com/2018/01/'> January 2018 </option>
	<option value='https://maldivestimes.com/2017/12/'> December 2017 </option>
	<option value='https://maldivestimes.com/2017/11/'> November 2017 </option>
	<option value='https://maldivestimes.com/2017/10/'> October 2017 </option>
	<option value='https://maldivestimes.com/2017/09/'> September 2017 </option>
	<option value='https://maldivestimes.com/2017/08/'> August 2017 </option>
	<option value='https://maldivestimes.com/2017/07/'> July 2017 </option>
	<option value='https://maldivestimes.com/2017/06/'> June 2017 </option>
	<option value='https://maldivestimes.com/2017/05/'> May 2017 </option>
	<option value='https://maldivestimes.com/2017/04/'> April 2017 </option>
	<option value='https://maldivestimes.com/2017/03/'> March 2017 </option>
	<option value='https://maldivestimes.com/2017/02/'> February 2017 </option>
	<option value='https://maldivestimes.com/2017/01/'> January 2017 </option>
	<option value='https://maldivestimes.com/2016/12/'> December 2016 </option>
	<option value='https://maldivestimes.com/2016/11/'> November 2016 </option>
	<option value='https://maldivestimes.com/2016/10/'> October 2016 </option>
	<option value='https://maldivestimes.com/2016/09/'> September 2016 </option>
	<option value='https://maldivestimes.com/2016/08/'> August 2016 </option>
	<option value='https://maldivestimes.com/1999/03/'> March 1999 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div>		<div id="atatags-1630435335-600a58b02abf2"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1630435335-600a58b02abf2',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright &copy; 2012-2020. <a href="https://maldivestimes.com" target="_blank">Maldives Times</a>. </p>						</div>
					
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://maldivestimes.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "6f49641bc6", post_id : 917998 } ); } ); /* ]]> */</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/maldivestimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://maldivestimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='cookie-consent-js-extra'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://maldivestimes.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0' id='cookie-consent-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"0","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"8cff84976e4ffc8f79d31ba491cec191","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"0","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"1","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"268435456","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 256MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"d97f676db7","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.1.0","wc_post_id":"917998","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/maldivestimes.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/maldivestimes.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/maldivestimes.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"961ac8f5e1"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
		        },
        placeholder: "Be the First to Comment!",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type='text/javascript' src='https://maldivestimes.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.1.0' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeUVYsUAAAAAEc044nyPWYMwR3t7zz7MsV1v4pM&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LeUVYsUAAAAAEc044nyPWYMwR3t7zz7MsV1v4pM","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://maldivestimes.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://maldivestimes.com/wp-content/themes/voice/assets/js/picturefill.js?ver=2.9.7' id='vce-picturefill-js'></script>
<script type='text/javascript' src='https://maldivestimes.com/wp-content/themes/voice/assets/js/owl.carousel.min.js?ver=2.9.7' id='vce-owl-slider-js'></script>
<script type='text/javascript' src='https://maldivestimes.com/wp-content/themes/voice/assets/js/jquery.sticky-kit.js?ver=2.9.7' id='vce-sticky-kit-js'></script>
<script type='text/javascript' src='https://maldivestimes.com/wp-content/themes/voice/assets/js/jquery.matchHeight.js?ver=2.9.7' id='vce-match-height-js'></script>
<script type='text/javascript' src='https://maldivestimes.com/wp-content/themes/voice/assets/js/jquery.fitvids.js?ver=2.9.7' id='vce-fitvid-js'></script>
<script type='text/javascript' src='https://maldivestimes.com/wp-content/themes/voice/assets/js/jquery.sidr.min.js?ver=2.9.7' id='vce-responsivenav-js'></script>
<script type='text/javascript' src='https://maldivestimes.com/wp-content/themes/voice/assets/js/jquery.magnific-popup.min.js?ver=2.9.7' id='vce-magnific-popup-js'></script>
<script type='text/javascript' src='https://maldivestimes.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='vce-main-js-extra'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/maldivestimes.com\/wp-content\/uploads\/2017\/02\/Mt-dgray-header-1.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/maldivestimes.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://maldivestimes.com/wp-content/themes/voice/assets/js/main.js?ver=2.9.7' id='vce-main-js'></script>
<script type='text/javascript' src='https://maldivestimes.com/wp-includes/js/comment-reply.min.js?ver=a67b6343299faa2cd5784a46a03845f2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://maldivestimes.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.1' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://maldivestimes.com/wp-content/plugins/wp-review/public/js/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' src='https://maldivestimes.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://maldivestimes.com/wp-includes/js/wp-util.min.js?ver=a67b6343299faa2cd5784a46a03845f2' id='wp-util-js'></script>
<script type='text/javascript' id='wp_review-js-js-extra'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/maldivestimes.com\/wp-admin\/admin-ajax.php","loginRequiredMessage":"You must log in to add your review"};
/* ]]> */
</script>
<script type='text/javascript' src='https://maldivestimes.com/wp-content/plugins/wp-review/public/js/main.js?ver=5.3.4' id='wp_review-js-js'></script>
<script type='text/javascript' src='https://maldivestimes.com/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=a67b6343299faa2cd5784a46a03845f2' id='rbr_scripts-js'></script>
<script type='text/javascript' src='https://maldivestimes.com/wp-includes/js/wp-embed.min.js?ver=a67b6343299faa2cd5784a46a03845f2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=a67b6343299faa2cd5784a46a03845f2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://maldivestimes.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3' id='mc4wp-forms-api-js'></script>
<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'163043533',post:'917998',tz:'5',srv:'maldivestimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '163043533', '917998' ]);
</script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																			ctccFirstPage();
											});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies:  <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://maldivestimes.com/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->
</body>
</html>